]> git.rkrishnan.org Git - tahoe-lafs/zfec.git/blobdiff - zfec/setup.py
setup: oh, and actually pass that string to setup() instead of re-reading the file...
[tahoe-lafs/zfec.git] / zfec / setup.py
index ba28995985745d125cc62b36cae2cd698c067060..09de475599e9a44e051cb39aa4f896e25569d6f8 100755 (executable)
@@ -148,7 +148,7 @@ if readmetext[:3] == '\xef\xbb\xbf':
 setup(name=PKG,
       version=verstr,
       description='a fast erasure codec which can be used with the command-line, C, Python, or Haskell',
-      long_description=open('README.rst').read(),
+      long_description=readmetext,
       author='Zooko O\'Whielacronx',
       author_email='zooko@zooko.com',
       url='http://tahoe-lafs.org/trac/'+PKG,