]> git.rkrishnan.org Git - tahoe-lafs/zfec.git/blobdiff - zfec/setup.py
setup: change location of doc files, add copyright file
[tahoe-lafs/zfec.git] / zfec / setup.py
index 4142af218409ed16f88f8e8f55378e6b7adc28a8..2fb9a4b85089756c13d5b880b8a2af4649cfbc10 100755 (executable)
@@ -135,8 +135,8 @@ if "sdist_dsc" in sys.argv:
 data_fnames=[ 'COPYING.GPL', 'changelog', 'COPYING.TGPPL.html', 'TODO', 'README.txt' ]
 
 # In case we are building for a .deb with stdeb's sdist_dsc command, we put the
-# docs in "share/doc/python-$PKG".
-doc_loc = "share/doc/python-" + PKG
+# docs in "share/doc/$PKG".
+doc_loc = "share/doc/" + PKG
 data_files = [(doc_loc, data_fnames)]
 
 def _setup(test_suite):