]> git.rkrishnan.org Git - tahoe-lafs/zfec.git/blobdiff - zfec/setup.py
setup: okay, actually try 0.6c12dev this time
[tahoe-lafs/zfec.git] / zfec / setup.py
index 926d13267a1ecb1e1ac3175f038d0e95632c63f8..3684b6d3886d28de364de33d3393b63b62dd96c6 100755 (executable)
@@ -28,7 +28,7 @@ else:
     # TypeError: swig_sources() takes exactly 3 arguments (2 given)
     # If there isn't a setuptools already installed, then this will install
     # setuptools v0.6c12dev (which is our own toothpick of setuptools).
-    use_setuptools(download_delay=0, min_version="0.6c8")
+    use_setuptools(download_delay=0, min_version="0.6c12dev")
 
 from setuptools import Extension, find_packages, setup